Skip to main content
CVE-2025-69311VulnerabilityPublished Updated

CVE-2025-69311: Broadstreet Ads (WordPress plugin) · Missing Authorization

Affects Broadstreet Ads (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.6 High : upgrade to 1.52.2 soon.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
7.6High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.52.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Broadstreet Ads (WordPress plugin) to 1.52.2.

Affected software

ProductAffectedFixed in
BroadstreetBroadstreet AdsAffected
  • <1.52.2
Fixed in
  • 1.52.2

Description

Missing Authorization vulnerability in Broadstreet Broadstreet Ads broadstreet allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Broadstreet Ads: from n/a through <= 1.52.1.

References

Community reviews

Loading reviews…