Skip to main content
VulnerabilityPublished Updated

CVE-2025-69313: PostX (WordPress plugin) · Missing Authorization

Affects PostX (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.5 High : upgrade to 5.0.4 soon.

Data as of 26 Oct 2026, 11:07 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.0.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade PostX (WordPress plugin) to 5.0.4.

Affected software

ProductAffectedFixed in
WPXPOPostXAffected
  • <5.0.4
Fixed in
  • 5.0.4

AI-suggested

If you cannot patch yet, users should consider restricting access to the affected plugin or disabling it if possible to mitigate risk.

Description

Missing Authorization vulnerability in WPXPO PostX ultimate-post allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects PostX: from n/a through <= 5.0.3.

References

Community reviews

Loading reviews…