CVE-2025-69326: NEX-Forms (WordPress plugin) · Cross-site Scripting
Affects NEX-Forms (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 9.1.8 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 9.1.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 20 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade NEX-Forms (WordPress plugin) to 9.1.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| BasixNEX-Forms | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution when interacting with untrusted inputs or links related to NEX-Forms.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Basix NEX-Forms nex-forms-express-wp-form-builder allows Reflected XSS.This issue affects NEX-Forms: from n/a through <= 9.1.7.