Skip to main content
VulnerabilityPublished Updated

CVE-2025-69376: User Extra Fields (WordPress plugin) · Path Traversal

Affects User Extra Fields (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.6 High : upgrade to 17.1 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 48% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 17.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade User Extra Fields (WordPress plugin) to 17.1.

Affected software

ProductAffectedFixed in
vanquishUser Extra FieldsAffected
  • <17.1
Fixed in
  • 17.1

AI-suggested

No specific mitigation steps are provided in the available data.

Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in vanquish User Extra Fields wp-user-extra-fields allows Path Traversal.This issue affects User Extra Fields: from n/a through <= 17.0.

References

Community reviews

Loading reviews…