CVE-2025-8800: Open5GS · Denial of Service
Affects Open5GSSource CVE Database V5
Not known to be exploited · CVSS 6.9 Medium.
Data as of 26 Oct 2026, 12:55 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 48% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:XExploitation evidence
Disclosed: evidence found.
CVE published 10 Aug 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Open5GS | Affected
| Fixed in– |
AI-suggested
European organizations should prioritize upgrading Open5GS deployments to version 2.7.6 or later to apply the official patch addressing CVE-2025-8800. Network operators should implement strict network segmentation and access controls to limit exposure of the AMF component to untrusted networks, reducing the attack surface. Deploying intrusion detection and prevention systems (IDPS) with signatures or heuristics to detect anomalous PDN connectivity requests can provide early warning and mitigation. Regular monitoring of AMF logs for unusual request patterns is advised. Organizations should also conduct thorough testing of the upgrade in controlled environments to ensure stability and compatibility. For private 5G deployments, enforcing strict authentication and authorization policies at the network edge can further reduce risk. Finally, maintaining up-to-date incident response plans tailored to 5G network disruptions will help minimize downtime and operational impact in case of exploitation.
Description
A vulnerability has been found in Open5GS up to 2.7.5. Affected by this issue is the function esm_handle_pdn_connectivity_request of the file src/mme/esm-handler.c of the component AMF Component. The manipulation leads to denial of service. The attack may be launched remotely. Upgrading to version 2.7.6 is able to address this issue. The name of the patch is 701505102f514cbde2856cd2ebc9bedb7efc820d. It is recommended to upgrade the affected component.
References
- vuldb.com (opens in a new tab)
- vuldb.com (opens in a new tab)
- vuldb.com (opens in a new tab)
- github.com/open5gs/open5gs/issues/3980 (opens in a new tab)
- github.com/open5gs/open5gs/issues/3980 (opens in a new tab)
- github.com/open5gs/open5gs/commit/701505102f514cbde2856cd2ebc9bedb7efc820d (opens in a new tab)
- github.com/open5gs/open5gs/releases/tag/v2.7.6 (opens in a new tab)
- github.com/ZHENGHAOHELLO/BugReport/blob/main/CVE-2025-8800 (opens in a new tab)