Skip to main content
CVE-2025-9111VulnerabilityPublished Updated

CVE-2025-9111: AI ChatBot for WordPress · Cross-Site Scripting (XSS)

Affects AI ChatBot for WordPressSource CVE Database V5

0

Not known to be exploited · CVSS 3.5 Low · fixed in 7.1.0 : update AI ChatBot for WordPress when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
3.5Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.1.0
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Affected software

ProductAffectedFixed in
AI ChatBot for WordPressAffected
  • =0
Fixed in–

AI-suggested

European organizations should immediately verify if their WordPress installations use the AI ChatBot plugin and determine the plugin version. If running a version prior to 7.1.0, they should upgrade to the latest available version where this vulnerability is fixed. In the absence of an official patch, organizations can implement temporary mitigations such as restricting administrator access to trusted personnel only and enforcing strong authentication mechanisms like multi-factor authentication (MFA) to reduce the risk of credential compromise. Additionally, administrators should audit plugin settings and sanitize any user-generated content manually if possible. Employing Web Application Firewalls (WAFs) with custom rules to detect and block suspicious script injections in plugin settings can provide an extra layer of defense. Regular security training for administrators to recognize phishing and social engineering attempts can also reduce the risk of privilege escalation. Finally, organizations should monitor WordPress security advisories and update plugins promptly to address emerging vulnerabilities.

Description

The AI ChatBot for WordPress WordPress plugin before 7.1.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).

References

Community reviews

Loading reviews…