CVE-2026-107260: Drupal Sector Distribution · Cross-site Scripting
Affects Drupal Sector DistributionSource CVE Database V5
Not known to be exploited : upgrade to 10.4.2 or 10.3.3 soon.
Data as of 30 Oct 2026, 04:16 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 10.4.2, 10.3.3
Exploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Drupal Sector Distribution to 10.4.2 or 10.3.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalSector Distribution | Affected
| Fixed in
|
| DrupalSector Distribution | Affected
| Fixed in
|
AI-suggested
Upgrade affected Drupal Sector Distribution installations to version 10.3.3 or 10.4.2 or later, where this vulnerability has been fixed. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-107260 is a stored cross-site scripting (XSS) vulnerability in the Drupal Sector Distribution. It affects versions from 0.0.0 up to but not including 10.3.3, and from 10.4.0 up to but not including 10.4.2. The vulnerability arises from improper neutralization of input during web page generation, allowing attackers to inject malicious scripts that can be stored and executed in users' browsers. Fixed versions are 10.3.3 and 10.4.2.