CVE-2026-108500: Apache ActiveMQ · Improper Input Validation
Affects Apache ActiveMQSource CVE Database V5
Not known to be exploited : upgrade to 6.3.3 or 5.19.12 soon.
Data as of 4 Nov 2026, 11:43 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 6.3.3, 5.19.12
Exploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Apache ActiveMQ and org.apache.activemq/activemq to 6.3.3 or 5.19.12.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache ActiveMQ | Affected
| Fixed in
|
| Apache Software FoundationApache ActiveMQ | Affected
| Fixed in
|
Mavenorg.apache.activemq/activemqpkg:maven/org.apache.activemq/activemqOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache ActiveMQ to version 6.3.3, 5.19.12, or later, where this vulnerability is fixed. No other mitigation is indicated by the vendor advisory.
Description
Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups. This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.