Skip to main content
VulnerabilityPublished

CVE-2026-112183: MISP · Injection

Affects MISPSource CVE Database V5

0

Not known to be exploited · CVSS 4.8 Medium : upgrade to 2.5.48 when convenient.

Data as of 26 Oct 2026, 17:30 UTC

CVSS 4.0 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Limited control over the software or limited information exposure

CISA SSVC assessment, 2026-10-19.

Patch
Available – fixed in 2.5.48
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade MISP to 2.5.48.

Affected software

ProductAffectedFixed in
MISPMISPAffected
  • <2.5.48
Fixed in
  • 2.5.48
GitHubMISPpkg:github/MISPOther threatsAffected
  • <2.5.48
Fixed in
  • 2.5.48

CPE configurations (1)

  • cpe:2.3:a:misp:misp:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fixed version of MISP is available at version 2.5.48. Users should upgrade to version 2.5.48 or later to remediate this vulnerability. No additional mitigation steps are required once the upgrade is applied.

Description

MISP versions prior to 2.5.48 contain a CSS injection vulnerability in the remote event preview feature. This occurs because the colour value of remote tags is inserted directly into an inline CSS style attribute without sufficient validation. An attacker controlling a linked MISP server can inject arbitrary CSS by crafting malicious tag colour values, which are then rendered when a user previews events from that linked server. This can lead to UI manipulation, visual spoofing, or limited information disclosure via CSS techniques.

References

Community reviews

Loading reviews…