Skip to main content
VulnerabilityPublished

CVE-2026-113511: Apache Syncope · Insecure Direct Object Reference

Affects Apache SyncopeSource CVE Database V5

0
Compare

Not known to be exploited · fixed in 4.0.9 : patch Apache Syncope soon.

Data as of 2 Nov 2026, 13:43 UTC

Severity
High

Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 4.0.9

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
Apache Syncopeorg.apache.syncope.core.idrepo:syncope-core-idrepo-logicAffected
  • >=3.0.0-M0 <=3.0.16
  • >=4.0.0-M0 <=4.0.8
  • >=4.1.0-M0 <=4.1.3
Fixed in–
Mavenorg.apache.syncope.core.idrepo/syncope-core-idrepo-logicpkg:maven/org.apache.syncope.core.idrepo/syncope-core-idrepo-logicOther threatsAffected
  • >=3.0.0-M0 <=3.0.16
  • >=4.0.0-M0 <=4.0.8
  • >=4.1.0-M0 <=4.1.3
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade affected Apache Syncope instances to versions 4.0.9 or 4.1.4, which contain fixes for this authorization bypass vulnerability. No other mitigation steps are indicated in the advisory.

Description

Apache Syncope contains an authorization bypass vulnerability (CWE-639) that allows a delegated administrator to relocate a Realm subtree across administrative realm boundaries without proper permission. This affects versions from 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.8, and 4.1.0-M0 through 4.1.3. The issue is fixed in versions 4.0.9 and 4.1.4.

References

Community reviews

Loading reviews…