CVE-2026-116207: yeswiki · SQL Injection
Affects yeswikiSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 4.7.0 soon.
Data as of 26 Oct 2026, 14:18 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.7.0, 5.0.0-alpha4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:N/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 25 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade yeswiki to 4.7.0; yeswiki to 5.0.0-alpha4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YesWikiyeswiki | Affected
| Fixed in
|
| YesWikiyeswiki | Affected
| Fixed in
|
AI-suggested
This vulnerability is fixed in YesWiki versions 4.7.0 and 5.0.0-alpha4. Users should upgrade to these or later versions to remediate the issue. No other mitigation or temporary workaround is indicated by the vendor advisory.
Description
YesWiki versions 4.6.0 before 4.7.0 and 5.0.0-alpha1 before 5.0.0-alpha4 have an unauthenticated SQL injection vulnerability in the SearchManager::prepareSearchRequest() function. The vulnerability arises because field names from the query and searchfields parameters in the public Bazar entries search API are improperly sanitized, allowing injection of SQL subqueries. This can lead to unauthorized data access such as reading user password hashes or causing denial of service by exhausting database threads.