CVE-2026-119491: Media LIbrary Assistant (WordPress plugin) · Missing Authorization
Affects Media LIbrary Assistant (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.44 when convenient.
Data as of 7 Nov 2026, 09:20 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 3.44
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Media LIbrary Assistant (WordPress plugin) to 3.44.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Media LIbrary Assistantmedia-library-assistant | Affected
| Fixed in
|
AI-suggested
Upgrade Media LIbrary Assistant to version 3.44 or later, where this missing authorization vulnerability has been fixed. No additional mitigation is required once the update is applied.
Description
CVE-2026-119491 is a missing authorization vulnerability in David Lingren's Media LIbrary Assistant affecting versions prior to 3.44. The flaw allows exploitation due to incorrectly configured access control security levels, potentially enabling unauthorized access to certain functionality. The issue has a medium severity rating with a CVSS score of 4.3 and is fixed in version 3.44.