Skip to main content
VulnerabilityPublished

CVE-2026-121436: froxlor · Information Exposure

Affects froxlorSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.6 High : upgrade to 2.3.15 soon.

Data as of 3 Nov 2026, 14:58 UTC

CVSS 4.0 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.6
CNA (VulnCheck)CVSS 3.17.2
Patch
Available – fixed in 2.3.15
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade froxlor to 2.3.15.

Affected software

ProductAffectedFixed in
froxlorfroxlorAffected
  • >=2.3.8 <2.3.15
Fixed in
  • 2.3.15

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Froxlor to version 2.3.15 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated by the vendor advisory.

Description

Froxlor versions from 2.3.8 up to but not including 2.3.15 contain an information disclosure vulnerability. This flaw allows administrators with the customers_see_all privilege to view all accounts' API keys and secrets due to an unscoped query in the api_keys.php file. An attacker exploiting this can obtain the super administrator's API credentials and use them to gain full super administrator control via the API. The vulnerability has a high severity score of 8.6 and was fixed in version 2.3.15.

References

Community reviews

Loading reviews…