Skip to main content
VulnerabilityPublished

CVE-2026-123551: OpenIdentityPlatform OpenAM · Insertion of Sensitive Information Into Sent Data

Affects OpenIdentityPlatform OpenAMSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 10.0 Critical : upgrade to 16.1.4 as a priority.

Data as of 8 Nov 2026, 02:06 UTC

CVSS 4.0 base score
10.0Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.010.0
CNA (VulnCheck)CVSS 3.110.0
Patch
Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade OpenIdentityPlatform OpenAM to 16.1.4.

Affected software

ProductAffectedFixed in
OpenIdentityPlatformOpenAMAffected
  • >=14.0.0 <16.1.4
Fixed in
  • 16.1.4
MavenOpenAMpkg:maven/OpenAMOther threatsAffected
  • >=14.0.0 <16.1.4
Fixed in
  • 16.1.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade OpenAM to version 16.1.4 or later, where this vulnerability has been fixed. No other mitigations are specified.

Description

OpenAM versions from 14.0.0 up to but not including 16.1.4 have an information disclosure vulnerability that allows unauthenticated attackers to read live session tokens via the notification WebSocket. This occurs due to bypassing an agent-only check through an unvalidated internal forward on legacy Liberty ID-FF endpoints, enabling attackers to collect iPlanetDirectoryPro tokens and hijack user and administrator sessions. The vulnerability is critical and has been fixed in version 16.1.4.

References

Community reviews

Loading reviews…