CVE-2026-1430: WP Lightbox 2 · Cross-Site Scripting (XSS)
Affects WP Lightbox 2Source CVE Database V5
Not known to be exploited · CVSS 4.8 Medium : upgrade to 3.0.7 when convenient.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.7
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade WP Lightbox 2 to 3.0.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Lightbox 2 | Affected
| Fixed in
|
AI-suggested
Administrators should immediately update WP Lightbox 2 to version 3.0.7 or later where this vulnerability is fixed. If an update is not immediately possible, restrict administrative access strictly to trusted users and audit user privileges to minimize risk. Employ Web Application Firewalls (WAFs) with custom rules to detect and block suspicious script injections in plugin settings. Regularly review and sanitize all user inputs, especially in plugins that store and render settings. For multisite WordPress installations, consider additional hardening such as disabling unnecessary plugins and enforcing strict content security policies (CSP) to limit script execution. Monitor logs for unusual administrative activity or script injections. Finally, maintain regular backups to enable recovery in case of compromise.
Description
The WP Lightbox 2 WordPress plugin before 3.0.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).