CVE-2026-14831: Easy Booking (WordPress plugin) · Client-Side Enforcement of Server-Side Security
Affects Easy Booking (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.5.0 when convenient.
Data as of 5 Nov 2026, 23:24 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.5.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Easy Booking (WordPress plugin) to 3.5.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Easy Booking | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting booking functionality or implementing additional server-side validation controls if possible.
Description
The Easy Booking WordPress plugin before version 3.5.0 has a vulnerability where the server does not enforce the minimum booking duration configured for bookable products. This allows unauthenticated users to create bookings shorter than the minimum duration and complete orders at a lower price than intended. The vulnerability has a medium severity with a CVSS score of 5.3.