CVE-2026-14847: Paid Membership Subscriptions (WordPress plugin) · Insecure Direct Object Reference
Affects Paid Membership Subscriptions (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.0.7 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Paid Membership Subscriptions (WordPress plugin) to 3.0.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Paid Membership Subscriptions | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restricting Subscriber-level access and reviewing plugin usage policies may reduce exposure.
Description
A vulnerability in the Paid Membership Subscriptions WordPress plugin before version 3.0.7 allows any authenticated user with Subscriber-level access or higher to disclose payment details of any member. This occurs because the plugin does not perform capability or nonce checks on one of its payment-related AJAX actions, enabling authorization bypass via user-controlled keys.