CVE-2026-90951: Paid Membership Subscriptions (WordPress plugin) · Incorrect Authorization
Affects Paid Membership Subscriptions (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.7 Low : upgrade to 3.1.0 when convenient.
Data as of 7 Nov 2026, 23:24 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.0
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Paid Membership Subscriptions (WordPress plugin) to 3.1.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Paid Membership Subscriptions | Affected
| Fixed in
|
AI-suggested
A fix is available in Paid Membership Subscriptions version 3.1.0 and later. Users should upgrade to version 3.1.0 or newer to remediate this vulnerability. No additional mitigation steps are indicated.
Description
The Paid Membership Subscriptions WordPress plugin before 3.1.0 does not bind one of its unauthenticated payment actions to the requesting user, allowing someone who holds another member's in-flight payment identifier to delete that member's checkout state.