Skip to main content
VulnerabilityPublished

CVE-2026-14929: JS Help Desk (WordPress plugin) · Incorrect Authorization

Affects JS Help Desk (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.1.4 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.1.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade JS Help Desk (WordPress plugin) to 3.1.4.

Affected software

ProductAffectedFixed in
JS Help DeskAffected
  • <3.1.4
Fixed in
  • 3.1.4

AI-suggested

Until then, consider restricting user roles or permissions to limit who can authenticate and interact with support tickets.

Description

JS Help Desk WordPress plugin versions before 3.1.4 contain an authorization flaw where the plugin does not verify ownership of a targeted reply before allowing updates. This vulnerability permits any authenticated user with Subscriber role or higher to overwrite the content of any support-ticket reply on the site without proper authorization. The issue is classified as CWE-863 (Incorrect Authorization).

References

Community reviews

Loading reviews…