CVE-2026-16267: Newsletters (WordPress plugin) · Deserialization of Untrusted Data
Affects Newsletters (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 4.16 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.16
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 8 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Newsletters (WordPress plugin) to 4.16.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Newsletters | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, avoid using affected versions or restrict access to the vulnerable functionality if possible.
Description
The Newsletters WordPress plugin before 4.16 does not restrict the classes allowed when unserialising a value taken from a public form submission, allowing unauthenticated attackers to inject arbitrary PHP objects.