Skip to main content
VulnerabilityPublished

CVE-2026-18395: Child Pages Card (WordPress plugin) · Cross-Site Scripting (XSS)

Affects Child Pages Card (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium : upgrade to 1.09 when convenient.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.09
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Child Pages Card (WordPress plugin) to 1.09.

Affected software

ProductAffectedFixed in
Child Pages CardAffected
  • <1.09
Fixed in
  • 1.09

AI-suggested

If you cannot patch yet, restrict contributor-level access to trusted users only and consider disabling the Child Pages Card plugin if possible.

Description

A Stored Cross-Site Scripting (XSS) vulnerability exists in the Child Pages Card WordPress plugin before version 1.09. The plugin fails to properly sanitize and escape certain shortcode attributes before outputting them on a page. This flaw allows users with contributor role or higher to inject malicious scripts that can be stored and executed in other users' browsers.

References

Community reviews

Loading reviews…