CVE-2026-23976: Modula Image Gallery (WordPress plugin) · Cross-site Scripting
Affects Modula Image Gallery (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.9 Medium : upgrade to 2.13.5 when convenient.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.13.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 22 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Modula Image Gallery (WordPress plugin) to 2.13.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP ChillModula Image Gallery | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict high-privilege user access and monitor for suspicious activity related to the Modula Image Gallery plugin. Avoid exposing the plugin to untrusted users who can input content. Follow vendor updates closely for any released patches or official mitigations.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Chill Modula Image Gallery modula-best-grid-gallery allows Stored XSS.This issue affects Modula Image Gallery: from n/a through <= 2.13.4.