Skip to main content
CVE-2026-24365VulnerabilityPublished Updated

CVE-2026-24365: Stock Manager for WooCommerce (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Stock Manager for WooCommerce (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.4 Medium : upgrade to 3.6.0 when convenient.

Data as of 26 Oct 2026, 08:30 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.6.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Stock Manager for WooCommerce (WordPress plugin) to 3.6.0.

Affected software

ProductAffectedFixed in
storeappsStock Manager for WooCommerceAffected
  • <3.6.0
Fixed in
  • 3.6.0

AI-suggested

If you cannot patch yet, users should consider implementing CSRF protections such as verifying request origins or using security plugins that add CSRF tokens.

Description

Cross-Site Request Forgery (CSRF) vulnerability in storeapps Stock Manager for WooCommerce woocommerce-stock-manager allows Cross Site Request Forgery.This issue affects Stock Manager for WooCommerce: from n/a through < 3.6.0.

References

Community reviews

Loading reviews…