Skip to main content
VulnerabilityPublished

CVE-2026-2446: PowerPack for LearnDash (WordPress plugin) · Missing Authorization

Affects PowerPack for LearnDash (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 1.3.0 as a priority.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.

Contested

Critical score, yet low EPSS after six months
EPSS
0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.3.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade PowerPack for LearnDash (WordPress plugin) to 1.3.0.

Affected software

ProductAffectedFixed in
PowerPack for LearnDashAffected
  • <1.3.0
Fixed in
  • 1.3.0

AI-suggested

To mitigate CVE-2026-2446, organizations should immediately update the PowerPack for LearnDash plugin to version 1.3.0 or later, where proper authorization and CSRF protections are implemented. If immediate patching is not possible, administrators should restrict access to the AJAX endpoints by implementing web application firewall (WAF) rules that block unauthenticated requests targeting the vulnerable AJAX action. Additionally, review and harden WordPress user roles and permissions to limit the impact of any unauthorized changes. Monitoring WordPress logs for unusual AJAX requests or unexpected user account creations can help detect exploitation attempts. Employing security plugins that enforce strict access controls and enable two-factor authentication for admin accounts can further reduce risk. Regular backups and incident response plans should be in place to recover quickly if compromise occurs. Finally, educating site administrators about this vulnerability and the importance of timely updates is critical.

Description

The PowerPack for LearnDash WordPress plugin before 1.3.0 does not have authorization and CRSF checks in an AJAX action, allowing unauthenticated users to update arbitrary WordPress options (such as default_role etc) and create arbitrary admin users

References

Community reviews

Loading reviews…