Skip to main content
VulnerabilityPublished Updated

CVE-2026-24948: Reflector (WordPress plugin) · Cross-site Scripting

Affects Reflector (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 1.2.3 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Reflector (WordPress plugin) to 1.2.3.

Affected software

ProductAffectedFixed in
fox-themesReflectorAffected
  • <1.2.3
Fixed in
  • 1.2.3

AI-suggested

If you cannot patch yet, users should consider applying input validation or filtering at the application level to mitigate reflected XSS risks. Avoid clicking on suspicious links that may exploit this vulnerability.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in fox-themes Reflector reflector-plugins allows Reflected XSS.This issue affects Reflector: from n/a through <= 1.2.2.

References

Community reviews

Loading reviews…