CVE-2026-25936: glpi · SQL Injection
Affects glpiSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 11.0.6 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.0.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 17 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade glpi and glpi-project/glpi to 11.0.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| glpi-projectglpi | Affected
| Fixed in
|
GitHubglpi-project/glpipkg:github/glpi-project/glpiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Organizations should immediately upgrade GLPI installations to version 11.0.6 or later, where this vulnerability is patched. Until upgrade is possible, restrict access to GLPI to trusted users and networks, enforce strong authentication mechanisms, and monitor for unusual database query patterns or access attempts. Employ web application firewalls (WAFs) with SQL injection detection rules tailored to GLPI traffic to provide an additional layer of defense. Conduct regular audits of user privileges to minimize the number of users with access to GLPI. Additionally, review database logs for suspicious queries indicative of SQL injection attempts. Developers maintaining GLPI customizations should review code for similar SQL injection risks and apply parameterized queries or prepared statements consistently. Finally, maintain an incident response plan to quickly address any suspected exploitation.
Description
CVE-2026-25936 is a medium severity SQL injection vulnerability affecting GLPI versions from 11.0.0 up to but not including 11.0.6. An authenticated user can exploit this flaw to execute arbitrary SQL commands due to improper neutralization of special elements in SQL queries. The vulnerability does not require user interaction beyond authentication and has no known exploits in the wild as of now. It impacts confidentiality by potentially exposing sensitive data but does not affect integrity or availability. The issue is resolved in version 11.0.