CVE-2026-26026: glpi · Code Injection
Affects glpiSource CVE Database V5
Not known to be exploited · 11% EPSS · CVSS 9.1 Critical : upgrade to 11.0.6 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 11.5% chance of exploitation in 30 days – higher than 96% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.0.6
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
Public exploit code: GitHub proofs of concept
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade glpi to 11.0.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| glpi-projectglpi | Affected
| Fixed in
|
AI-suggested
Upgrade GLPI to version 11.0.6 or later, where this vulnerability is fixed. Since the vendor advisory confirms the fix in 11.0.6, applying this official update is the recommended remediation. No other mitigation guidance is provided or required.
Description
CVE-2026-26026 is a critical vulnerability in the GLPI IT management software versions 11.0.0 up to but not including 11.0.6. It involves improper control of code generation (CWE-94) allowing an administrator to perform template injection that leads to remote code execution (RCE). This vulnerability has a high CVSS score of 9.1, indicating severe impact on confidentiality, integrity, and availability. The issue is fixed in version 11.0.