Skip to main content
VulnerabilityPublished

CVE-2026-26067: octobercms october · Incorrect Authorization

Affects octobercms octoberSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.9 Medium : upgrade to 4.1.10 or 3.7.14 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
4.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.1.10, 3.7.14
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 21 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade october to 4.1.10 or 3.7.14; octobercms/october to 3.7.14.

Affected software

ProductAffectedFixed in
octobercmsoctoberAffected
  • >=4.0.0 <4.1.10
Fixed in
  • 4.1.10
octobercmsoctoberAffected
  • <3.7.14
Fixed in
  • 3.7.14
GitHuboctobercms/octoberpkg:github/octobercms/octoberOther threatsAffected
  • <3.7.14
Fixed in
  • 3.7.14

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade October CMS to version 3.7.14 or later, or 4.1.10 or later, where this vulnerability is fixed. No other mitigation is indicated or necessary as the fix addresses the authorization flaw directly.

Description

October is a Content Management System (CMS) and web platform. Prior to 3.7.14 and 4.1.10, a server-side information disclosure vulnerability was identified in the handling of CSS preprocessor files. Backend users with Editor permissions could craft .less, .sass, or .scss files that leverage the compiler's import functionality to read arbitrary files from the server. This worked even with cms.safe_mode enabled. This vulnerability is fixed in 3.7.14 and 4.1.10.

References

Community reviews

Loading reviews…