CVE-2026-29047: glpi · SQL Injection
Affects glpiSource CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 11.0.6 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.0.6, 10.0.24
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade glpi to 11.0.6; glpi-project/glpi to 10.0.24.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| glpi-projectglpi | Affected
| Fixed in
|
GitHubglpi-project/glpipkg:github/glpi-project/glpiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade GLPI to version 10.0.24 or later, or 11.0.6 or later, where this vulnerability is fixed. No other official remediation or temporary fixes are indicated. Patch status is confirmed fixed in these versions.
Description
GLPI versions from 10.0.0 up to but not including 10.0.24, and from 11.0.0-alpha up to but not including 11.0.6, contain a SQL injection vulnerability in the logs export feature that can be exploited by an authenticated user. This vulnerability allows improper neutralization of special elements in SQL commands, potentially leading to high impact on confidentiality, integrity, and availability.