Skip to main content
VulnerabilityPublished

CVE-2026-29053: TryGhost Ghost · Injection

Affects TryGhost GhostSource CVE Database V5

0
Compare

Public exploit available (Metasploit, Exploit-DB) · CVSS 7.7 High : upgrade to 6.19.1 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
4.8% chance of exploitation in 30 days – higher than 91% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.19.1
CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

t = 0 is the CVE’s publication on cve.org

  1. Disclosed: evidence found.

    CVE published 5 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

Timeline

  1. CVE ID reserved

    by GitHub, Inc.

    , 36 hours before disclosure

  2. CVE published

    on cve.org

    , t = 0

  3. In Threat Radar

    record ingested

    , 12 minutes after disclosure

  4. First Exploit-DB entry (opens in a new tab)

    Ghost_CMS 6.19.0 - Remote Code Execution

    , 181 days after disclosure

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Ghost and ghost to 6.19.1.

Affected software

ProductAffectedFixed in
TryGhostGhostAffected
  • >=0.7.2 <6.19.1
Fixed in
  • 6.19.1
npmghostpkg:npm/ghostOther threatsAffected
  • <6.19.1
Fixed in
  • 6.19.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in Ghost version 6.19.1. Users should upgrade to version 6.19.1 or later to remediate this vulnerability.

Description

A vulnerability in the Ghost Node.js content management system allows specially crafted malicious themes to execute arbitrary code on the server. This affects Ghost versions from 0.7.2 up to but not including 6.19.1. The issue has been patched in version 6.19.1.

Reports on CVE-2026-29053

References

Community reviews

Loading reviews…