Skip to main content
VulnerabilityPublished Updated

CVE-2026-35154: Dell PowerProtect Data Domain appliances · Improper Privilege Management

Affects Dell PowerProtect Data Domain appliancesSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.3 Medium · fixed in 8.7.0.1 or later : update Dell PowerProtect Data Domain appliances when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.08% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.7.0.1 or later, 8.3.1.30 or later, 7.13.1.70 or later
CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain appliances to 8.7.0.1 or later, 8.3.1.30 or later or 7.13.1.70 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data Domain appliancesAffected
  • =0
Fixed in
  • 8.7.0.1 or later
  • 8.3.1.30 or later
  • 7.13.1.70 or later

AI-suggested

If you cannot patch yet, restrict local access to trusted administrators only and monitor for suspicious privilege escalation attempts. Follow Dell's official advisories for updates.

Description

Dell PowerProtect Data Domain appliances, versions 7.7.1.0 through 8.6.0.0 and version 8.7.0.0, LTS2025 release versions 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.60 contain an improper privilege management vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to elevation of privileges to access unauthorized delete operation.

References

Community reviews

Loading reviews…