CVE-2026-35399: LabRedesCefetRJ WeGIA · Cross-site Scripting
Affects LabRedesCefetRJ WeGIASource CVE Database V5
Not known to be exploited · CVSS 8.5 High : upgrade to 3.6.9 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.6.9
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:H/VI:H/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade WeGIA and labredescefetrj/WeGIA to 3.6.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LabRedesCefetRJWeGIA | Affected
| Fixed in
|
GitHublabredescefetrj/WeGIApkg:github/labredescefetrj/WeGIAOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade WeGIA to version 3.6.9 or later, where this stored XSS vulnerability has been fixed. Since the vendor has released a fixed version, applying this official update is the recommended remediation. No additional vendor advisory is provided, so check the vendor's official channels for the update package and installation instructions.
Description
CVE-2026-35399 is a stored cross-site scripting (XSS) vulnerability in the WeGIA web manager for charitable institutions, affecting versions prior to 3.6.9. The vulnerability allows attackers to inject malicious scripts via a backup filename, which can execute in the context of a victim's browser. This could lead to unauthorized actions or session compromise. The issue is fixed in version 3.6.9. The vulnerability has a high severity score of 8.5 and does not currently have known exploits in the wild.