CVE-2026-39739: Ultimate Addons for Elementor (WordPress plugin) · Cross-site Scripting
Affects Ultimate Addons for Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.9.6 when convenient.
Data as of 30 Oct 2026, 20:38 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.9.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Ultimate Addons for Elementor (WordPress plugin) to 2.9.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ultimate Addons for Elementor - Liteheader-footer-elementor | Affected
| Fixed in
|
AI-suggested
Upgrade the Ultimate Addons for Elementor - Lite plugin to version 2.9.6 or later, where this vulnerability has been fixed. No additional mitigation steps are required once the update is applied.
Description
CVE-2026-39739 is a stored cross-site scripting (XSS) vulnerability in Brainstorm Force Ultimate Addons for Elementor - Lite, specifically in the header-footer-elementor component. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. This vulnerability affects versions from initial release up to 2.9.5 and has been fixed in version 2.9.6.