CVE-2026-45708: cubecart v6 · Code Injection
Affects cubecart v6Source CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 6.7.3 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.7.3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 13 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade v6 and cubecart/v6 to 6.7.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| cubecartv6 | Affected
| Fixed in
|
GitHubcubecart/v6pkg:github/cubecart/v6Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade CubeCart to version 6.7.3 or later, where this vulnerability is fixed. Until upgrading, restrict admin permissions carefully to prevent untrusted users from editing documents. Patch status is not explicitly stated beyond the fix in 6.7.3, so verify with vendor advisories for any additional guidance.
Description
CubeCart is an ecommerce software solution. Prior to 6.7.3, an admin with documents edit permission can save raw <?php … ?> into the Invoice Editor. The next time any admin clicks Print on any order, the rendered template is written to files/print.<md5>.php.files/.htaccess ships an explicit <Files print.*.php> allow from all </Files> carve-out, so the file is fetched and executed by any unauthenticated visitor. This vulnerability is fixed in 6.7.3.