Skip to main content
VulnerabilityPublished

CVE-2026-46594: PHP Poll Script · XSS or 'Cross-site Scripting'

Affects PHP Poll ScriptSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.1 Medium : upgrade to 4.1 when convenient.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 46% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade PHP Poll Script to 4.1.

Affected software

ProductAffectedFixed in
PHP JabbersPHP Poll ScriptAffected
  • <4.1
Fixed in
  • 4.1

AI-suggested

Upgrade PHP Jabbers PHP Poll Script to version 4.1 or later, where this vulnerability has been fixed. No other official remediation or temporary fixes are indicated.

Description

A reflected cross-site scripting (XSS) vulnerability exists in PHP Jabbers PHP Poll Script versions prior to 4.1. This flaw allows an attacker to craft a malicious URL that executes arbitrary JavaScript in the victim's browser when opened. The vulnerability is fixed in version 4.1.

References

Community reviews

Loading reviews…