CVE-2026-4677: Google Chrome · Out-of-bounds Read
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 146.0.7680.165 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 146.0.7680.165
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 24 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Google Chrome to 146.0.7680.165.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
To mitigate CVE-2026-4677, organizations should immediately update all instances of Google Chrome to version 146.0.7680.165 or later, where the vulnerability has been patched. Beyond patching, organizations should implement strict web browsing policies that limit access to untrusted or potentially malicious websites, reducing exposure to crafted HTML pages exploiting this flaw. Employ browser security features such as site isolation and sandboxing to contain potential exploitation impacts. Utilize endpoint protection solutions capable of detecting anomalous browser behavior or memory access patterns indicative of exploitation attempts. Regularly audit and monitor browser versions across the enterprise to ensure timely updates. Educate users about the risks of interacting with unknown or suspicious web content to reduce the likelihood of user interaction-based exploitation. For high-security environments, consider deploying web filtering and content inspection tools to block malicious payloads targeting browser vulnerabilities. Finally, maintain an incident response plan that includes procedures for addressing browser-based attacks and memory corruption incidents.
Description
CVE-2026-4677 is a high-severity vulnerability in Google Chrome's WebAudio component prior to version 146.0.7680.165. It allows a remote attacker to trigger an out-of-bounds memory read by delivering a crafted HTML page, potentially leading to disclosure of sensitive information and compromising confidentiality, integrity, and availability. Exploitation requires no privileges but does require user interaction to visit a malicious webpage. Although no known exploits are currently in the wild, the vulnerability's high CVSS score of 8.8 reflects its serious impact. Organizations using affected Chrome versions are at risk, especially those with users frequently browsing untrusted sites. Mitigation involves promptly updating Chrome to version 146.