Skip to main content
VulnerabilityPublished

CVE-2026-6095: Drupal Orejime · Cross-site Scripting

Affects Drupal OrejimeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.1 Medium : upgrade to 2.0.16 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.16
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Drupal Orejime to 2.0.16.

Affected software

ProductAffectedFixed in
DrupalOrejimeAffected
  • <2.0.16
Fixed in
  • 2.0.16

AI-suggested

If you cannot patch yet, consider applying input validation or output encoding workarounds if feasible, but no vendor-endorsed mitigation is currently documented.

Description

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Orejime allows Cross-Site Scripting (XSS). This issue affects Orejime: from 0.0.0 before 2.0.16.

References

Community reviews

Loading reviews…