CVE-2026-76559: WP Import Export Lite · Server-Side Request Forgery (SSRF)
Affects WP Import Export LiteSource CVE Database V5
Mentioned vulnerabilities
Not known to be exploited · CVSS 4.1 Medium : upgrade to 3.9.33 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.9.33
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade WP Import Export Lite to 3.9.33.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Import Export Lite | Affected
| Fixed in
|
AI-suggested
A fixed version 3.9.33 or later should be applied to remediate this vulnerability. Until patched, restrict import capabilities to trusted users only.
Description
CVE-2026-76559 is a Server-Side Request Forgery (SSRF) vulnerability in the WP Import Export Lite WordPress plugin versions before 3.9.33. It occurs because the plugin does not properly validate URLs during the import process, allowing users with import capability (typically administrators) to make the site send requests to internal hosts and services and read their responses. This vulnerability is a partial fix of a previous issue (CVE-2026-11397).