CVE-2026-76558: WP Import Export Lite · Cross-Site Scripting (XSS)
Affects WP Import Export LiteSource CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 3.9.33 when convenient.
Data as of 31 Oct 2026, 08:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.9.33
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade WP Import Export Lite to 3.9.33.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Import Export Lite | Affected
| Fixed in
|
AI-suggested
A fixed version 3.9.33 or later of WP Import Export Lite should be applied to remediate this vulnerability. Until patched, restrict contributor-level access or avoid using the affected administration screen to reduce risk.
Description
CVE-2026-76558 is a stored cross-site scripting (XSS) vulnerability in the WP Import Export Lite WordPress plugin versions before 3.9.33. The flaw arises because the plugin does not properly escape custom field names retrieved from the database before inserting them into the DOM on an administration screen. This allows users with contributor-level privileges to inject malicious scripts that execute in the browsers of higher-privileged users, such as administrators, when they view the affected screen.