CVE-2026-76555: WP Import Export Lite · Path Traversal
Affects WP Import Export LiteSource CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 3.9.33 when convenient.
Data as of 31 Oct 2026, 08:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 41% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.9.33
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
Public exploit code: GitHub proofs of concept
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade WP Import Export Lite to 3.9.33.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Import Export Lite | Affected
| Fixed in
|
AI-suggested
A fixed version of the WP Import Export Lite plugin is available starting from version 3.9.33. Users should upgrade to version 3.9.33 or later to remediate this vulnerability. No additional mitigations are specified in the advisory.
Description
CVE-2026-76555 is a path traversal vulnerability in the WP Import Export Lite WordPress plugin versions before 3.9.33. It allows users with import permissions granted by an administrator to read and disclose sensitive files from the server, including those outside the web root. Additionally, the vulnerability causes the plugin to relax file-system permissions on any given path, regardless of whether the file copy operation succeeds.