CVE-2026-86445: LearnPress (WordPress plugin) · Information Exposure
Affects LearnPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.4.7 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.4.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade LearnPress (WordPress plugin) to 4.4.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LearnPress | Affected
| Fixed in
|
AI-suggested
Upgrade LearnPress to version 4.4.7 or later, where this vulnerability has been fixed. No other mitigations or temporary workarounds are indicated. Since this is not a cloud service, patching the plugin is required to remediate the issue.
Description
LearnPress WordPress plugin versions from 4.2.9 up to but not including 4.4.7 have an information exposure vulnerability. This flaw allows unauthenticated attackers to access non-public content, specifically the text, identifier, and type of every published quiz question, via an administrative template handler that does not properly check user capabilities.