CVE-2026-86448: LearnPress (WordPress plugin) · Information Exposure
Affects LearnPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.7 Low : upgrade to 4.4.7 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.4.7
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade LearnPress (WordPress plugin) to 4.4.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LearnPress | Affected
| Fixed in
|
AI-suggested
A fixed version 4.4.7 or later should be applied to remediate this vulnerability. Until patched, restrict access to order export files and avoid exposing their identifiers publicly.
Description
LearnPress WordPress plugin versions from 4.3.2.8 up to but not including 4.4.7 have an information exposure vulnerability. The plugin does not verify authentication, capability, or nonce before serving previously generated order export files. This allows unauthenticated attackers who can guess or determine the file identifier to download sensitive customer information such as names, purchases, amounts, and guest email addresses.