Skip to main content
VulnerabilityPublished

CVE-2026-86779: Visualizer (WordPress plugin) · Missing Authorization

Affects Visualizer (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 2.7 Low : upgrade to 4.0.6 when convenient.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
2.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.0.6
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Visualizer (WordPress plugin) to 4.0.6.

Affected software

ProductAffectedFixed in
VisualizerAffected
  • <4.0.6
Fixed in
  • 4.0.6

AI-suggested

Upgrade the Visualizer plugin to version 4.0.6 or later, where this authorization issue has been fixed.

Description

The Visualizer WordPress plugin before 4.0.6 does not properly authorise chart-deletion requests, performing only a site-wide capability check with no per-object ownership verification, allowing users with the Contributor role and above to permanently delete any chart on the site, including charts created by other users such as administrators.

References

Community reviews

Loading reviews…