CVE-2026-108976: emacs security update
Affects emacsSource GCVE Database
Mentioned vulnerabilities
Not known to be exploited · CVSS 7.8 High : upgrade to 29.1-11.oe2403sp3 soon.
Data as of 29 Oct 2026, 10:37 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 50% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 29.1-11.oe2403sp3
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 11 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade emacs to 29.1-11.oe2403sp3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
openEuler 24.03-LTS-SP3emacspkg:rpm/openEuler/emacs&distro=openEuler-24.03-LTS-SP3Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A security fix is available in GNU Emacs version 29.1-11.oe2403sp3. Users should upgrade to this version or later to remediate the vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
GNU Emacs before version 29.1-11.oe2403sp3 contains a security vulnerability allowing OS command injection via a filename due to an incomplete list of disallowed inputs in tramp-user-regexp. This issue is a regression related to an incomplete fix for a previous vulnerability (CVE-2026-79992).