CVE-2026-119843: Gst plugins good1.0 · A flaw was found in GStreamer's gst-plugins-good package
Affects gst-plugins-good1.0Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium · fixed in 1.28.2 : update gst-plugins-good1.0 when convenient.
Data as of 5 Nov 2026, 12:49 UTC
Thin evidence
One scorer or none| CNA (redhat) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 1.28.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 24.04 LTSgst-plugins-good1.0pkg:deb/ubuntu/gst-plugins-good1.0?arch=source&distro=nobleOther threats | Affected
| Fixed in– |
Ubuntu 22.04 LTSgst-plugins-good1.0pkg:deb/ubuntu/gst-plugins-good1.0?arch=source&distro=jammyOther threats | Affected
| Fixed in– |
Ubuntu Pro 20.04 LTSgst-plugins-good1.0pkg:deb/ubuntu/gst-plugins-good1.0?arch=source&distro=esm-infra/focalOther threats | Affected
| Fixed in– |
Ubuntu Pro 18.04 LTSgst-plugins-good1.0pkg:deb/ubuntu/gst-plugins-good1.0?arch=source&distro=esm-infra/bionicOther threats | Affected
| Fixed in– |
Ubuntu Pro 16.04 LTSgst-plugins-good1.0pkg:deb/ubuntu/gst-plugins-good1.0?arch=source&distro=esm-infra-legacy/xenialOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
No mitigation is currently available that meets Red Hat Product Security's standards for usability, deployment, applicability, or stability. Users should upgrade to gst-plugins-good version 1.28.2 or later where the issue is fixed. Red Hat products shipping versions below 1.28.0 do not include the affected code and are not vulnerable.
Description
A vulnerability in GStreamer's gst-plugins-good package FLV media demuxer allows remote attackers to cause a denial of service by triggering an assertion failure or process crash when processing malformed or truncated FLV streams with enhanced audio and video tags. This requires user interaction and does not impact confidentiality or integrity. The flaw is fixed in gst-plugins-good version 1.28.2 and later, but many distributions ship unaffected or earlier versions without the vulnerable code. No mitigation is currently available that meets Red Hat's standards.
References
- ubuntu.com/security/CVE-2026-119843 (opens in a new tab)
- cve.org/CVERecord?id=CVE-2026-119843 (opens in a new tab)
- bugzilla.redhat.com/show_bug.cgi?id=2564182 (opens in a new tab)
- access.redhat.com/security/cve/CVE-2026-119843 (opens in a new tab)
- gitlab.freedesktop.org/gstreamer/gstreamer/-/merge_requests/11244.patch (opens in a new tab)
- gstreamer.freedesktop.org/security/sa-2026-0020.html (opens in a new tab)