Skip to main content
VulnerabilityPublished Updated

CVE-2026-46469: Gst plugins good1.0 · An issue was discovered in GStreamer gst-plugins-good before 1.28.2

Affects gst-plugins-good1.0Source GCVE Database

0
Compare
Authoritative record:CVE-2026-46469· Medium 4.0

Not known to be exploited · CVSS 4.0 Medium · fixed in 1.20.3-0ubuntu1.6 : update gst-plugins-good1.0 when convenient.

Data as of 4 Nov 2026, 05:01 UTC

CVSS 3.1 base score
4.0Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.20.3-0ubuntu1.6, 1.24.2-1ubuntu1.4, 1.26.5-1ubuntu2.3
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade the Ubuntu gst-plugins-good1.0 to 1.20.3-0ubuntu1.6 (package) or 1.24.2-1ubuntu1.4 (package) or 1.26.5-1ubuntu2.3 (package).

Affected software

ProductAffectedFixed in
Ubuntu 25.10gst-plugins-good1.0pkg:deb/ubuntu/gst-plugins-good1.0?arch=source&distro=questingOther threatsAffected
  • <1.26.5-1ubuntu2.3
Fixed in
  • 1.26.5-1ubuntu2.3
Ubuntu 24.04 LTSgst-plugins-good1.0pkg:deb/ubuntu/gst-plugins-good1.0?arch=source&distro=nobleOther threatsAffected
  • <1.24.2-1ubuntu1.4
Fixed in
  • 1.24.2-1ubuntu1.4
Ubuntu 22.04 LTSgst-plugins-good1.0pkg:deb/ubuntu/gst-plugins-good1.0?arch=source&distro=jammyOther threatsAffected
  • <1.20.3-0ubuntu1.6
Fixed in
  • 1.20.3-0ubuntu1.6

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available and users should update to the patched package versions provided by Ubuntu: 1.20.3-0ubuntu1.6 for Ubuntu 22.04 LTS, 1.24.2-1ubuntu1.4 for Ubuntu 24.04 LTS, and 1.26.5-1ubuntu2.3 for Ubuntu 25.10. Applying standard system updates will address the vulnerability. No additional mitigation steps are required.

Description

A vulnerability in GStreamer gst-plugins-good before version 1.28.2 allows insufficient validation of MP4 audio track atom data in the isomp4 plugin. This leads to an integer division by zero error in the qtdemux_parse_trak function, causing a denial of service (DoS) by crashing the plugin. The issue affects multiple Ubuntu package versions and has been fixed in updated releases.

References

Community reviews

Loading reviews…