CVE-2026-103658: aspell security update
Affects aspellSource GCVE Database
Not known to be exploited · CVSS 5.9 Medium : upgrade to 12:0.60.6.1-23.el8_10 when convenient.
Data as of 30 Oct 2026, 16:06 UTC
- Patch
- Available – fixed in 12:0.60.6.1-23.el8_10
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 12 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade the AlmaLinux to 12:0.60.6.1-23.el8_10.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AlmaLinux 8aspell | Affected
| Fixed in
|
| AlmaLinux 8aspell-devel | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Apply the official security update provided by Red Hat for aspell to versions 12:0.60.6.1-23.el8_10 or later. This update fixes the arbitrary code execution vulnerability. No additional mitigation steps are required beyond applying the patch.
Description
GNU Aspell contains a security vulnerability (CVE-2026-103658) that allows arbitrary code execution via a crafted dictionary file. This flaw affects versions of aspell prior to 12:0.60.6.1-23.el8_10. A security update has been issued by Red Hat to address this issue.