CVE-2026-121784: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.4.4 when convenient.
Data as of 7 Nov 2026, 16:18 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 1.4.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade WpBookingly to 1.4.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WpBookinglyservice-booking-manager | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider restricting privileges and limiting exposure of the affected plugin.
Description
CVE-2026-121784 is a stored cross-site scripting (XSS) vulnerability in the WpBookingly service-booking-manager plugin by Magepeople inc. This vulnerability affects versions up to 1.4.3 and allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts.