Crocoblock · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.9.1 when convenient.
Data as of 7 Nov 2026, 16:18 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 3.9.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade JetEngine to 3.9.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JetEnginejet-engine | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution with input handling and consider applying any available updates or workarounds from Crocoblock.
Description
Crocoblock JetEngine versions up to 3.9.0.2 contain a stored cross-site scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This vulnerability allows an attacker with low privileges and user interaction to execute malicious scripts, potentially leading to partial confidentiality, integrity, and availability impacts.