Unlimited · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.0.28 when convenient.
Data as of 7 Nov 2026, 16:18 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.0.28
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Unlimited Elements For Elementor (Free Widgets, Addons, Templates) to 2.0.28.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Unlimited Elements For Elementor (Free Widgets, Addons, Templates)unlimited-elements-for-elementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting user input capabilities and applying web application firewall (WAF) rules to detect and block XSS attempts. Avoid relying solely on client-side mitigations.
Description
A stored cross-site scripting (XSS) vulnerability exists in Unlimited Elements For Elementor (Free Widgets, Addons, Templates) versions up to 2.0.26. This vulnerability allows improper neutralization of input during web page generation, potentially enabling an attacker with low privileges and requiring user interaction to execute malicious scripts. The vulnerability impacts confidentiality, integrity, and availability to a limited extent.
References
- nvd.nist.gov/vuln/detail/CVE-2026-121579 (opens in a new tab)
- patchstack.com/database/wordpress/plugin/unlimited-elements-for-elementor/vulnerability/wordpress-unlimited-elements-for-elementor-free-widgets-addons-templates-plugin-2-0-26-cross-site-scripting-xss-vulnerability-2?_s_id=cve (opens in a new tab)